Ubuntu 自带vi编辑器不好用的解决办法

由于Ubuntu预安装的是tiny版本,就会导致我们在使用上的产生不便。所以我们要安装vim的full版本。

首先,先卸掉旧版的vi,输入以下命令:

sudo apt-get remove vim-common

然后安装full版的vim,输入命令:

sudo apt-get install vim

这样安装好了之后的vi就没有那么难用了。